PHP Backward Compatibility Poll

This is a poll to help us understand your needs regarding PHP backward compatibility.

Here’s why:

We are considering to change the minimum system requirements, and require PHP version of 5.3 of higher. This is in order to utilize the new PHP language features and boost the future development of Smart Sliding Notes.

We reckon this shouldn’t be a big deal, as PHP 5.3 has been around for quite a while and many, if not most, web hosting services have migrated already. But we can’t exclude that you or your clients are still on PHP 5.2, so we’d like to hear your voice on it first.

The poll runs out end of June 2012. Please participate!

Do you need backward compatibility with PHP older than 5.3?

  • No, all my sites/clients are on PHP 5.3 or later (0%, 0 Votes)
  • Yes, some of my sites/clients are still on PHP 5.2 (0%, 0 Votes)

Total Voters: 0

Loading ... Loading ...

No comments yet... Be the first to leave a reply!

Leave a Reply